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RESOLUTION, ASPECT RATIO AND SIZING IMAGES FOR OUTPUT 
Resolution in photography is important because it indicates how much information is contained 

within the image.  However, resolution is often confused with other terminology, in particular 

when applied to printing.  Aspect ratios are important when considering output options and 

often lead to confusion.  So here are some simple definitions: 

 

Image Resolution 

Refers to the total number of pixels contained within an image.  Expressed as width x height.  

For example, a 24 Mega (million) pixel image file is likely to be approximately 6000 pixels wide x 

4000 pixels high (in a 3:2 aspect ratio).  Simply, the more pixels an image contains, the more 

information there is and the larger the image can be printed for optimal results. 

 

Print Resolution 

Refers to the maximum number of pixels per inch (printing still refers to inches and hasn’t 

converted to metric) that the printer requires for optimal printing.  360 ppi for Epson, 300 ppi for 

Canon. 

 

Dots per Inch 

Refers to the number of dots of ink that a printer lays down to produce the printed image.  

Typically, a high resolution printer will lay down 2880 x 1440 dots per square inch.  Therefore, for 

a 360 ppi printer, there are around 12 micro dots of ink per pixel).  Not to be confused with print 

resolution. 

 

Screen resolution 

Refers to the total number of pixels available to display the image.  Desktop monitors, televisions 

and data projectors refer to their resolution in some obscure terms (HD, 1080P, 4K etc): 

Commonly, televisions would have “HD” (High Definition) resolution, which is 1920 x 1080 pixels.  

Newer televisions that are “4K” have 4 times the resolution of HD, or 3840 x 2160 pixels.  Desktop 

monitors generally have at least “HD” resolution, with some high end monitors having up to 4K 

resolution.  The most common resolution seems to be 1920 x 1200 pixels, which is a little over HD. 

Projectors used by most camera clubs work on “HD” resolution, so resizing images for projection 

entails downsizing images to fit within the 1920 x 1080 maximum ( less than 2 Mega pixels). 

 

See the procedure at the end of this paper for instructions on resizing images. 
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Aspect Ratio 

Refers to the relationship between the width and height of an image.  Full frame and crop 

frame sensors in most cameras have an aspect ratio of 3:2 (1.5:1).  Other formats such as “Micro 

four Thirds” sensors are in the proportion of 4:3.  Medium format cameras have differing aspect 

ratios, mimicking the sizes of film.  Smaller size sensors in mobile phones and drones have a 

similar ratio to full frame and crop sensors, but not necessarily 3:2.  Output devices have vastly 

differing aspect ratios, so some changes and decisions have to be made when choosing the 

type of output.  (See the separate document “Aspect Ratio” for more details). 

 

Colour Spaces and bit depth 

While not strictly part of resolution, colour spaces and bit depth impact the amount of 

information that is contained within each pixel. 

Colour spaces define the number of colours that can be displayed by a device:  

 sRGB is the smallest colour space and is only suitable for screens and projectors,  

 Adobe RGB is a much larger space used by high end monitors and printing 

 ProPhoto RGB covers the entirety of human vision and is used for editing and printing.  

Printing requires some other adjustments to optimal quality (see the separate workshop 

on printing). 

 

Bit depth refers to the amount of data contained within each pixel: 

 An 8 bit image (JPEG) can contain a maximum of 256 levels of tone within each of the 

three channels, often referred to as a 24 bit image.  For many instances 8 bits is not 

enough for smooth tonal graduations and is not recommended for editing.  It is, 

however, the only option for projected images and the web using the JPEG format. 

 A 12 bit image captured as RAW data can contain a maximum of 4096 levels of tone 

within each channel, allowing for much more precise editing.  A 14 bit image likewise 

can contain up to 16,384 levels of tone per channel.  This ensures you have a lot of 

image information available for editing and tonal adjustments. 

 RAW files are processed using their native captured bit depth and ProPhoto colour 

space, for maximum detail (using Lightroom or Adobe Camera RAW).  When exported to 

Photoshop or into any file format (JPEG, TIFF, PSD) the bit depth and colour space is set 

by the user (using the preferences settings for external editing).  JPEGS can only be 8 bits 

but TIFF and Photoshop files (.PSD) can be 16 bit and colour space kept at ProPhoto RGB. 

 Photoshop files saved as 16 bit images are actually 15 bits + 1 level (8,193 levels) per 

channel, but this is more than sufficient for most situations. 

 HDR images are converted to 32 bit files but need to be converted back to 16 bits in 

order to be editable.  
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Resizing images for output 

Differing output options require different treatments, with printing requiring the highest resolution 

(see the separate notes on “How Much Resolution Do You Need for Printing”) and social media 

requiring the lowest.  But resizing images is not just about removing pixels, images that have 

been re sampled to a lower resolution require sharpening to counteract the loss of data and to 

maximise the appearance of the image on screen.  Here we set out the requirements for 

several different output options: 

 

Fit or Fill? 

The first thing to consider when resizing for output is whether you want to fill the space 

available, or whether you want to fit the image into the confines of the space provided.  This is 

important because projectors and printer papers are in different aspect ratios to the default 

aspect ratio of your image (see the separate document – Aspect Ratio). 

 

For example, a “full frame” image is in a ratio of 3:2 (the width is 1.5 times the height – more 

correctly 1.5 to 1, but usually rounded to 3:2).  Metric size papers all come is an aspect ratio of 

1.4:1, which means if you choose “Fill” the paper size, some cropping of the image will occur – 

from 1.5:1 down to the paper ratio of 1.4:1. 

 

Above:  Using “Fill” onto photo paper will result in some cropping – this is what happens at 

photo labs and online printers.  
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If printing yourself, you can choose to “Fit” the page available, which results in a slightly smaller 

image and uneven borders, but all the image is visible.  (See the separate paper and workshop 

notes on printing for further details, as there is a lot more to printing photos than just aspect 

ratios). 

 

Above:  Printing yourself onto A3 or A4 paper, you can fit the image to the paper size, with 

larger margins top and bottom. 

A third alternative is to crop the image to the paper proportions, in this case from 1.5:1 to 1.4:1 

(actually 1.414:1) and then print to fill the page size. 

 

Above:  Cropping to the aspect ratio and then printing to fill maximises the print size. 
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Digital projection at “HD” resolution 

A data projector with HD resolution has a maximum of 1920 x 1080 pixels (16:9), which is NOT at 

a 3:2 aspect ratio.  Therefore, when resizing a 3:2 aspect ratio image we need to fit within the 

maximum of both width and height.  So, a 3:2 image will end up at 1620 x 1080 pixels.  (See the 

accompanying diagram).  Alternatively, the image can be cropped to the 16:9 aspect ratio 

and then resized, although this does not always work as you lose a large part of the image. 

 

Above:  fitting a 3:2 ratio image onto a projector means the height is the governing factor and 

leaves some space at each side. 
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So, for exporting any image for projection on a 16:9 ratio (High Definition) projector requires you 

to either crop to these proportions or end up with some space either end of the image, unless 

of course the image is already in panorama or similar format. 

 

How to avoid problems resizing for projection – use Lightroom’s Export function 

To export from Lightroom, use the Export Button in the Library panel.  In the menu box that 

opens, choose the location for your exported file, select whether to rename or not, choose the 

file format – JPEG and the colour space – Adobe RGB is recommended (or sRGB), then set the 

image size to fit within 1920 x 1080 pixels and finally, ensure you select sharpening for screen.  

You can export multiple files at once and also save these settings as a preset. 

 

Above:  Lightroom exporting, and resizing is very simple, compared to Photoshop ! 

 

To export from Photoshop the steps are a little more complicated.  First, open the original file 

into Photoshop and flatten all layers.  Then go to Image> Image Size and select Pixels as the 

units.  Make sure the chain symbol linking width and height is pressed, otherwise your image will 

be distorted.  Select 1080 for the shortest dimension (Height for a landscape image, width for a 

portrait image).  The resolution does not matter in this instance, but you will need to select the 

resampling method.  Choose either Automatic or Bicubic Sharper.  Then Click Ok to carry out 

the resizing. 
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Left:  Image resizing in 

Photoshop. 

This is the first part of resizing; the 

resulting image needs to be 

sharpened and the colour space 

changed. 

  

 

 

 

 

Next, go to Edit>Convert to Profile to change the colour space from your editing space 

(ProPhoto RGB) to Adobe RGB or sRGB (Adobe RGB is generally preferred).  Check to see that 

the colour rendition looks OK.  If adjustment is required, apply a HSL adjustment layer to boost 

any loss of colour. 

Left:  Convert to the export profile 

using these settings.  Photoshop 

handles the rendering intent, but in 

some cases, colour may require a 

boost or reduction. 

 

 

 

 

 

 

Finally, we need to re sharpen the down sized image in order to minimise the loss of detail 

resulting from discarding over 90% of the image data. 

 

How Much Data is lost resizing for projection? 

For a 24 Megapixel image that is resized for projection, the output image file is 1620 x 1080 pixels 

(for a 3:2 aspect ratio), so the image becomes 1.75 Megapixels (1620x1080 pixels) a loss of 

almost 93%, YES 93% ! – that is why it is critically important to apply some output sharpening to 

the down sampled file. 
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With the image file down sized and converted to the output profile, go to Filter>Sharpen>Smart 

Sharpen to apply selective sharpening to the image.  We use Smart Sharpen here as it allows us 

to control where the sharpening is applied. 

Left:  Smart sharpening allows us 

to reduce sharpening in the 

shadows and highlights and 

concentrate on the mid tone 

areas.  Try an amount around 

100 at 1 pixel radius.  Fade by 

around 50% in the shadows and 

highlights to avoid nasty halos at 

edges. 

Use the preview to judge the 

best settings. 

 

 

 

 

Finally, the image has been prepared for saving, so go to File>Save As and choose JPEG as the 

file format, choose a name (if necessary) and the location for the new file.  Close your original 

file WITHOUT SAVING – most importantly to preserve your original file. 

 

Social Media 

Each type of social media has different requirements, but the principles of resizing are the same 

as for projection, although the settings differ. 

Facebook requires a maximum of 1200 x 600 pixels and will automatically resize any images 

uploaded, but of course, you have no control over the result.  You can “beat the system” by 

resizing using Lightroom or Photoshop as above, just remember that your 24 Megapixel image 

(or larger) will be reduced by 97%, so check carefully. 

Instagram has a strange square or 4:3 format that is even more difficult to fit into with a 3:2 ratio 

image.  Here you are discarding about 95% of the image, plus the ratio is very different and 

may not suit some images. 

See the diagram that follows for examples of output sizes and aspect ratios. 

For a full demonstration of resizing and aspect ratios, see the YouTube Video here: 

https://youtu.be/oGE7BC05YhU  

© Michael Smyth 2023 
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