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RAW PROCESSING ESSENTIALS 

These notes accompany the presentation at Lane Cove Creative Photography on 

February 8th, 2024.  Presented by Jim Crew and Michael Smyth 

WHY USE RAW CAPTURE? 

To provide the best means for making your final photograph match your pre-
visualisation, using RAW capture gives many advantages. The more important of these 
are as follows. 

 RAW maintains the Highest Level of Quality because there is no pre-processing 
of the data. RAW capture records the greater levels of colour and brightness. 
JPEG records only 256 levels of brightness while RAW records up to 16,384 levels. 

 With RAW you have additional information in the file, so it’s much easier to 
correct the image without loss of quality. 

 When you shoot JPEG, the white balance is applied to the image and cannot 
be changed easily. With RAW you have more data to work with, so it is easy to 
adjust white balance. 

 When you shoot RAW you have access to sharpening and noise algorithms in a 
program like Lightroom that are way more powerful than those included in your 
camera's processing software. 

 RAW processing in software such as Lightroom is non-destructive and can, 
therefore, be reversed or modified. Unlike JPEG processing in your camera that 
produces a final result. 

 
Above: A RAW file processed compared to a JPEG out of camera. 
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UNDERSTANDING RAW FILES 

 A RAW file as captured by your camera is not a viewable file 

 To be viewed, a RAW file must be processed by RAW processing software, using 

a process called “demosaicing.”  The resulting viewable image is intended to 

give the photographer a starting point in order to process the image data to 

achieve the desired result (the pre-visualised photograph). 

 There is not one “correct” outcome from processing the RAW data 

 There are many variables that the photographer can adjust to suit their 

particular “style,” in the same way that there used to be different films with 

different characteristics. 

 Photographers should always try to capture the maximum amount of data in  

the RAW  file.  This includes exposing for the highlights, sometimes referred to as  

exposing to the right (ETTR) and using the highest bit depth (12 or 14 bit) for the 

greatest flexibility in processing. 

 The view on the camera back of the “capture” is NOT the image – it is a JPEG 

representation processed by the camera using default settings. 

 The live view on the camera back is a processed (JPEG) version of the light 

reaching the sensor.  It is not the RAW data, which has to be processed before it 

is viewable. 

WHAT IS A BIT? 

A bit is a binary unit of data.  One bit denotes one state of information, either black or 

white (on or off), 2 bits denotes two states of data, giving 4 levels of tone.  Moving up 

to 8 bits, which is the maximum number of bits for a JPEG image, we have a maximum 

of 256 levels of tone, from black to white. 

With a RAW capture, we can have up to 14 bits of data recorded, for a maximum of 

16,383 levels of tone, so our RAW file contains much more information that can be used 

in processing the photo. 
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Bits can be best illustrated as the number of possible steps from black to white for each 

colour channel, therefore a R,G and B image in 8 bit capture is called a 24 bit image  

 

Above:  A diagram illustrating how much information is contained in files with differing 

numbers of bits (bit depth).  A photo with 8 bits or less is likely to become posterised 

when processing due to the lack of data that can be manipulated. 

WHAT IS A RAW FILE? 

The camera sensor records values (bits) for each pixel and each pixel only records red, 

green, or blue brightness levels.  This information is not viewable, so the camera renders 

a thumbnail view from this data for display on the screen and viewfinder (in a mirrorless 

camera).  The image you view on the camera is therefore NOT the captured 

information.  A RAW file must be processed using appropriate software, such as 

Lightroom, Capture 1, Affinity Photo, On1, DXO and others before it can be viewed.   

Also recorded with the sensor information is a range of metadata, including time, date, 

exposure settings, focal length, aperture, and a great deal more.  All of this information 

is read by the RAW processor and is searchable in the software.  
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CAPTURING IMAGE DATA 

The purpose of capturing data is to have the most information to work with when we 

process the data into a viewable image. 

There are some things that are critical to get “right” during data capture and other 

things are not so important. 

The critical things to control during capture are: 

 Focus Point and Depth of Field 

 Framing and viewpoint (mostly) 

 Exposure - Expose to the Right (ETTR) for most data 

 Timing 

 Movement – camera and/or subject 

 Data quality (signal to noise) largely controlled by ISO and over/under exposure 

 Lighting direction and quality. 

Things that are not so critical at capture are: 

 White balance 

 Tonality – provided you captured enough data 

 Contrast and saturation 

 Sharpening and noise reduction 
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BASICS OF RAW PROCESSING 

RAW files need to be processed to obtain a viewable photograph.  This process is 

called “demosaicing” and you need software that can read the RAW data and 

convert it into a viewable preview of the image, so that you can commence the 

processing steps. 

Adobe Camera RAW, Lightroom, ON1, Affinity Photo and others offer solutions to the 

viewing and processing of Raw data. 

The initial view of the file is the starting point for the processing of the data. 

There are only five basic things we can do to our RAW image files: 

 Warmer or cooler (white balance/ colour temperature) 

 Harder or softer – more or less contrast 

 Sharper or duller – sharpening and fine detail 

 Lighter or darker - tonality adjustments 

 More or less saturated - -increase or decrease colourfulness 

There are, of course, other processing adjustments available, such as cropping, 

straightening, vignetting and lens corrections. However, these are generally 

refinements to the five basic process adjustments listed above. 

It is important to bear in mind that the initial view of the image file when opened in 

software is intended to be the starting point, not the finishing point.  The initial view 

should appear flat and lacking in contrast and colour, so the file must be processed to 

achieve the result the photographer visualised. 

Left:  The initial view when opened in 

Lightroom.  It should look flat and 

lacking contrast and saturation.  All 

RAW files need to be processed! 
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RAW PROCESSING STEPS AND ORDER 

Adobe puts the various steps in a “logical” order in Lightroom and Camera RAW. 
However, these are not necessarily the best order to work through.  Here’s why: 

Our eyes are most sensitive to tonality and contrast, so it is best to start with adjusting 
the overall exposure, including setting the black and white points before you adjust the 
colour balance and saturation. 

These are the basic steps to follow and the best order to carry them out: 

1. Crop and straighten the image – this may remove highlight and shadow areas 

that can affect your exposure adjustments. 

2. Adjust the overall exposure and set the black and white points 

3. Adjust the mid tones using the “Exposure” slider (Adobe misnames this slider) 

4. Set the white balance using the presets, eyedropper, or sliders 

5. Set the colour intensity using the vibrance and saturation sliders 

6. Add local contrast and detail using the Texture and Clarity sliders (as distinct 

from adjusting overall contrast) 

7. Sharpen the image to suit 

Refine the basic adjustments using these additional tools: 

1. Refine the tonal range and contrast with the shadow and highlight sliders 

2. Add or remove overall contrast using the contrast slider 

3. Correct chromatic distortion and lens distortions using the lens correction sliders 

4. Add a vignette using the effects panel sliders 

5. Remove dust spots and mask areas using the selective tools.  After making 

adjustments to selected areas, you may need to readjust some of the initial 

sliders. 

6. Apply masks to areas that require adjustment – often the sky.  You may need to 

readjust the exposure and black/white points afterwards. 
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ADVANCED RAW PROCESSING TOOLS 

There are new and refined tools in Lightroom and Camera RAW that help in refining 

specific areas in a photo, plus plug-ins that can carry out specific tasks. 

These specific tools are: 

 Selective adjustments using the masking tools and spot removal tool 

 Sharpening and Noise Reduction (Plugins do a better job of NR than Lightroom) 

 Photo merging into HDR or Panorama 

 External plugins for Image upscaling, noise reduction and sharpening 

 Selective colour adjustments using the Colour Mixer and Colour Grading tools 

 Correct perspective and verticals using the Transform tools 

 Simulate shallow depth of field using the lens blur tools (Beta) 

 Apply more detailed tonal adjustments using the Tone Curve tools – note that it 

now includes a Refine Saturation slider to control the build-up of saturation 

 

SELECTIVE ADJUSTMENTS USING THE MASKING PANEL 

In the last couple of revisions, Lightroom and Camera RAW have introduced much 

more sophisticated masking and adjustment tools, including the ability to combine 

masking tools to refine areas to be adjusted.  Combined with more advanced 

adjustment options now included with these tools, there is much more that can be 

done whilst still working with the “Parametric” adjustments than ever previously. 

In some cases, there may never be a need to take a RAW file from Lightroom to 

Photoshop as a great deal of the “Heavy Lifting” can be carried out in Lightroom.  If so, 

the file can be exported from Lightroom in a number of formats, ready for use on other 

devices, such as for projection, a website or in a book. 
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ADVANCED OPTIONS – HDR AND PANORAMA 

Lightroom has tools for combining exposures where the dynamic range of the scene 

exceeds the ability of the sensor to record all the brightness levels.  Typically, when in 

the field, the photographer will take a minimum of 3 exposures, one at the metered 

exposure, one at 1 stop or more above and one 1 or more stops below the metered 

exposure (or more if the scene is very contrasty).  To combine these in Lightroom into 

an HDR, you can either carry out adjustments to each capture (making sure to include 

lens and chromatic aberration adjustments), or simply combine them first and then edit 

the combined DNG file, which retains all the RAW editing capabilities. 

To combine exposures into an HDR, first select the captures that make up the group, by 

clicking on the first, then Shift+Click to select the others.  Next, right mouse click and 

select Photo Merge>HDR.  A new dialogue box opens with a preview of the combined 

captures and options.  Normally “Auto Align” and “Auto Settings” works best.  When 

satisfied, click on Merge and the HDR is created.  The new combined file appears next 

to the selected captures as a “.DNG” file.  This retains all RAW editing capabilities, and 

you can then continue to process the file in the same way as a normal capture. 

For Panorama captures, the process is similar to that for creating an HDR.  In this case 

you need to select all the captures that make up the panorama.  It is best to allow at 

least 1/3 to ½ frame overlap between frames when capturing for a panorama, to give 

the software enough image information to work with.  With the selected captures 

selected, right mouse click and select Photo Merge>Panorama.  If you have enough 

image information to work with the software will be able to merge the images.  In the 

Panorama dialogue box, there are options for different ways to blend the captures.  Try 

each one to see which works best for your panorama.  There are also options for 

boundary warp (to correct lens distortions), Auto Crop, Auto Settings, and Create Stack 

(which stacks the combined Panorama with the original captures). 

When satisfied with the settings, click on “Merge” to create the merged panorama 

which is saved alongside (or stacked with) your original captures.  You can then 

continue to process the file in the same way as a normal capture. 
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OTHER ADVANCED EDITING FEATURES IN LIGHTROOM 

Lightroom, and other RAW processors allow plug-ins to be installed for specialist 

functions like Noise Reduction (DXO Pure RAW, Topaz Denoise etc), Sharpening (Topaz 

Sharpen AI) and file upsizing (Topaz Gigapixel).  These options, when installed, can be 

accessed via the Photo menu (or right mouse clicking on the thumbnail) or the 

File>Plug-in Extras menu.   

In the case of using Lightroom’s new Noise Reduction feature, it only works with RAW 

files and the processed file is returned as a DNG file (at 3 times the file size).  This works 

well, but if you prefer to use a Plug-in like Topaz Denoise, the file is processed into a TIFF 

file and returned to Lightroom with the processing in place. 

If using DXO Pure RAW, you have the option of returning the file as a JPEG (?) or a DNG 

for further processing. 

Lightroom also has advanced features for selectively adjusting colour – hue, saturation, 

and luminance, via the revised “Color Mixer” panel.  This has replaced the HSL panel 

and now includes the new “Point Color” tool for precise selection and adjustment of 

colours via the picker tool.  The Channel mixer is retained under the “Mixer” tab if you 

prefer.  

EXPORTING A FILE FROM LIGHTROOM 

All RAW files viewed and edited in Lightroom (or other RAW processing software) are 

not viewable files – the processing information is either contained in the Catalogue 

settings, or both the Catalogue and a separate “.XMP” file, if that option is selected in 

Lightroom’s Catalogue Settings under Metadata, Edit>Catalogue Settings>Metadata  

and select “Automatically write changes into XMP.”  What you see in the Lightroom 

catalogue is a preview based on the processing settings.  To make a viewable file, the 

RAW file must be exported in a viewable format via either the “Export” menu or 

opened into Photoshop, Photoshop Elements, or another program.  

File formats supported on export are:  JPEG, JPEG XL, AVIF, TIFF, PSD, PNG, and DNG 

(although a DNG is another RAW format). 
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To export a processed RAW file into another photo editing software package, the 

export settings are set using the Edit>Preferences>External Editing settings.   

 

Above:  the external editing settings IN Lightroom.  This determines the file format, bit 

depth, colour space and resolution (image size) when opened in Photoshop. 

If exporting from Lightroom for any other purpose, we use the Export function from the 

Library module.  

 

Above:  The Export menu from Lightroom.  Single or multiple files can be exported at 

once. 
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WHEN YOU MAY NEED TO USE PHOTOSHOP 

Despite the new and improved power of Lightroom and Camera RAW, there are still 

situations where further editing requires the use of a more sophisticated program such 

as Photoshop or Affinity Photo. 

These are the likely situations when you will need to use a program like Photoshop: 

 Making composite photographs using two or more source photographs 

 Critical editing where more detailed masking is required – Photoshop has more 

powerful tools for creating and refining masks. 

 Photographs that require a fine level of selective adjustment using layers and 

masks to achieve a desired result. 

 Using Blend Modes, Opacity, and masking for further refinements. 

 The application of various “Artistic” filters using layers, blend modes and masks 

 Using other plug-in filters such as NIK, Topaz etc.  Many of these can be applied 

in Lightroom (after exporting to the Plug-in) but the resulting file is flattened and 

therefore Blend Modes, Masking and Opacity controls are not available. 

 Using any of the Photoshop Neural Filters, Generative Fill and Generative Expand 

tools. 

 Printing your completed photograph.  You can print successfully from Lightroom; 

however, Photoshop allows for more control of the finished work. 
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SUMMARY 

Mastering the essentials of RAW processing is as important as making the initial capture.  

Understanding and implementing the steps outlined above will allow the photographer 

to realise their vision for the photograph they saw in their mind’s eye when they pressed 

the shutter.   

Non photographers wrongly assume that there is only one way to process a 

photograph, this is most likely because their “Smart” phones do it all for them behind 

the scenes.  As we have demonstrated however, there are multiple ways to process 

the RAW data to allow the photographer creative freedom and to maximise the 

quality of the photographs they create. 

 

© Jim Crew and Michael Smyth 2024 


