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“MANAGING FILES BETWEEN LIGHTROOM AND PHOTOSHOP 

AND 
IMPROVING PROBLEM IMAGES” BY MICHAEL SMYTH 

 
These notes accompany the presentation made for Lane Cove Creative Photography in September 2018. 

 
This tutorial demonstrates the recommended workflow for processing RAW files and then further 
enhancement in Photoshop, with the resulting edited file returning to the Lightroom catalogue.  

 
We also demonstrate several strategies for dealing with “Problem” images” using both Lightroom and 

Photoshop. 
 

PART 1: MANAGING FILES BETWEEN LIGHTROOM AND PHOTOSHOP 
 
Many people struggle with the digital workflow and deciding what to edit in Lightroom and what to edit 
in Photoshop.  Some find it difficult to work out the relationship between Lightroom and Photoshop.  Some 
also struggle with the Lightroom catalogue and how to keep everything updated and synchronised.   
 
The first and foremost issue for photographers in storing and sorting their images is to set up a workable file 
structure and system for managing their images on an ongoing basis. 
 
As a general rule, photographers who are primarily interested in “Documentary” or “Eyewitness” style of 
photography may never need to move into Photoshop for completing their images.  Those who wish to 
infuse their images with a degree of creativity, or who want to work to restore the 3rd dimension in their 
work will almost certainly need to work with Photoshop as well as Lightroom. 
 
In this tutorial, we will follow a step by step approach to managing the workflow, but first, a few basic 
principles: 
 
1. To ensure an efficient way to manage your images in the Lightroom catalogue, you should 

always use Lightroom to import and copy your images from each shoot.  Set up a master folder 
on your hard drive (preferably a separate hard drive from your operating system) and with each 
import bring new images into a sub folder that sits inside the master folder.  This will make it simpler 
and quicker to sort and synchronise files later.  (See Note 1) 

 
2. Lightroom is NOT a file browser.  That means it can’t “see” new files and folders that you may 

have created outside of Lightroom.  If you have done this either accidentally or on purpose, you 
will need to import the resulting new files and folders into the Catalogue.  (See Note 2) 

 
3. The develop module in Lightroom is the same as the Camera RAW plug-in in Photoshop (provided 

both are up to date) but using the Develop tools in Lightroom adds all the development settings 
into the Catalogue.  If you are concerned about losing or corrupting the catalogue, you can 
change the settings in Lightroom to automatically write these processing steps into an “XMP” file 
as an added safety step.  (See Note 3)  

 
4. Always, always carry out your main image processing in Lightroom’s Develop Module before you 

consider doing anything in Photoshop.  This is hugely important !  The RAW processing module 
works as a “Parametric” editing tool.  In other words, it changes the image parameters, BEFORE 
the image is converted into a pixel based image.  We can’t over stress this aspect of image 
processing.  If you are not using the tools in the Develop module before going to Photoshop, you 
are not making the most of the image data and subsequent processing in Photoshop is likely to 
do more harm than good. 

 
NOTE:  See the notes at the end of this paper for workflow diagrams that show how a file structure 
should be set up and how to work between Lightroom and Photoshop. 
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STEP 1 PROCESSING THE RAW FILE 
 
After importing the data files (we will call them data files here – RAW files are not strictly image files) into 
Lightroom and carrying out you ranking and key wording, you will want to process the selected or best 
files for further editing or use as images online or printed masterpieces. 
 
An important note:  ALL FILES NEED TO BE PROCESSED.  for optimum results, RAW files are designed to 
require development prior to use.  All data files straight out of the camera are NOT OPTIMISED. 
 
There is absolutely no point in not carrying out the basic steps in Lightroom or ACR as the image will not 
be in any way suitable for processing and creatively enhancing in Photoshop without appropriate 
processing first. 
 
The basic and advanced steps for processing RAW files are contained in the separate paper,  called 
“Why we need to edit Image Files and how much is appropriate” This paper can be found in the Lane 
Cove Creative Photography website under Support> Why and What to Edit. 
 
 
STEP 2 TAKING FILES INTO PHOTOSHOP FOR FURTHER WORK AND SAVING THE PHOTOSHOP FILE 
 
Not every image will need to go to Photoshop for fine tuning, however any image where some detailed 
and selective adjustments are warranted, or you wish to use any of the Plug-ins such as NIK by Google, or 
even make a composite image by blending an image with another layer, Photoshop is your only option. 
 
Note:  Some Plug ins work directly from Lightroom, however the resulting file is saved as a Tiff file with the 
layers flattened, so you don’t have access to Blend Modes or Opacity for the Plug-in layer.  Therefore, it is 
much more preferable to do the work with Plug ins inside Photoshop where you have more control.  
 
If working on a RAW file: 
 
In any Module, right Mouse click on the image or thumbnail and select:  Edit In> Adobe Photoshop.   
 
The image will be rendered into pixels using your Develop settings and will open in Photoshop. 
 
Note:  if for any reason your versions of Lightroom and Photoshop are not both the same, you will be 
asked which program should process the image.  Choose Lightroom as the best option. 
 
Note:  it is important to set up the File handling options in Lightroom before it is exported into Photoshop.  
(See Note 4).   
 
Important – leave Lightroom open whilst you move over to Photoshop, this enables the saved files to be 
“seen” by Lightroom. 
 
When the image opens in Photoshop it will be labelled as a RAW file in the camera manufacturer’s file 
format.  See the image below: 

 
The file opens by default with the RAW file name and tagged 
with the file format – here “NEF” as a Nikon RAW file. 
 
Note:  if you try to save a RAW file opened in Photoshop it will 
automatically save it in the file format you nominated in your 
File Handling Options in Lightroom.  Photoshop will call it “File 
number-Edit.PSD” where File number is your original RAW file 
number.  This is not particularly useful as most people will want 
to give a custom file name and possibly choose a separate 
location for the processed file. 
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Note that if you save to a separate folder either within Lightroom or not (say if you saved to your Desktop) 
the resulting Photoshop file will not be visible in the Catalogue.  (See Note 2) 
 
 
If you save the Photoshop file back into the folder where it originated, the PSD and RAW files will both be 
visible and will sit alongside each other.  Even if you just save the RAW file as YOURFILE NAME-Edit, it will 
be visible in the folder.   
 

This is the recommended way to save 
your files. 
 
At left is the original RAW file, next 
further left is the file with a new name 
and further left is the result if you just 
do File>Save. 
 
All are visible provided the destination 
is the same as the source. 
 
If you save to a different folder, you will 
have to either Synchronise that folder 
or import the folder (using the 
command “Add” – (See Note 1) 
 
 
 

To summarise the options when working on a RAW file in Photoshop: 
 
Select File>Save The file is saved as a PSD or Tiff file in your original folder with the suffix “-Edit” 
 
Select File>Save As You can navigate to a different folder if necessary (not recommended, however 
some want to keep their “processed Images” separate) Choose a name for the file – I always give it a 
name that means something – in the example above the file is called “Commer_ MDS3579” where the file 
number is the original RAW file name.  This is helpful for possible future re editing as you can always find 
the original file by name. 
 
 
If you use File Save or File Save As, then re-open the Photoshop file and save it again, it will retain the file 
name, however, this depends on how you open the file.   
 
This is where some people get into difficulties. 
 
An important thing to remember is once a file has been created in Photoshop you should ALWAYS do any 
further editing of it in Photoshop using the original Photoshop file – DO NOT make any processing changes 
to a Photoshop file in Lightroom, ALWAYS open the original file back into Photoshop and do any further 
editing there. 
 
 
Opening a Photoshop or Tiff file from within Lightroom (opening a previously saved file) 
 
When you attempt to open a Photoshop or Tiff file from Lightroom, you will be asked what you want to 
do:  With a Photoshop or TIFF file you always want to edit the original file. 
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If you do any further adjustments to a Photoshop file in Lightroom 
and choose “Edit a Copy with Lightroom Adjustments”.  What 
happens is Lightroom flattens the Photoshop file and applies the 
developing steps to that file, then opens it in Photoshop.  You will 
have lost all layers from the file you are now going to re edit and this 
is where you can get tied in knots, especially if you want to go back 
and re work a layered Photoshop file. 
 
This file will have lost all of the layers you had on the original, 
however it is a copy of the original, so all is not lost. 
 
If you then go to File>Save the file will now be called “filename – 

Edit-Edit”  leading to all sorts of confusion.  You can end up with all sorts of versions of the file and have 
difficulty going back to the original layered file.  This is the stuff of nightmares. 
 
The Solution, whilst not immediately obvious is to obey the following “Rules” 
 
1. ALWAYS, ALWAYS edit any existing Photoshop (PSD or TIFF) file in Photoshop.  Choose “Edit 

Original”  to keep the original file as your working document.  DO NOT DO ANY DEVELOPING 
WORK IN LIGHTROOM ON A PHOTOSHOP FILE.  Save the file after each edit.  The thumbnail in 
Lightroom will be updated with any changes once the file is saved.  To save different versions, go 
to File>Save As and create a new name.  For simplicity keep all your Photoshop files with the 
originals, that way the new files are always automatically added to the catalogue. 

 
2. If you want to make a second version of a Photoshop File, I suggest you save it with a new 

Filename, such as “Myfilename_ A” to designate it as being a different version.  If you need more 
versions you can repeat with “B”, “C” “D” etc.  Once you have finished experimenting with 
versions you can easily see which one is the latest (and delete the others from within Lightroom).  
Another idea is to decide which is your “Final” version and save it as “Myfilename_FINAL”.  This 
keeps it all simple.  When deleting a redundant image from Lightroom, select the image and press 
the Delete key.  You will have two options: “Delete from disk” or “Remove”.  “Delete from disk” 
removes the file to the Recycle bin, “Remove” just removes it from the catalogue and leaves the 
image file in place on your hard disk – not recommended as next time you synchronise your folder 
the “deleted” file will reappear.  

 
3. If you want to create a separate location for your Photoshop files (although using the file filters 

you can easily find them within the existing folder), you should create the new folder from within 
Lightroom in the Library module.   This ensures Lightroom can see all of your image folders.   
(See Note 5) 

  
4. Always keep Lightroom open when you are working in Photoshop.  As files are saved into the 

current folder they will appear.  If you close Lightroom or save to a different folder, you will need 
to Synchronise the folder. 

 
5. If you want to experiment with different versions of RAW files prior to a trip to Photoshop, you can 

create a “Virtual Copy” in the Library or Develop Module.  This saves a separate set of processing 
instructions alongside the RAW file, so takes up virtually no more space. 
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STEP 3 BACK TO LIGHTROOM 
 
If you have followed our recommendations for file handling from Lightroom and saving from Photoshop, 
you will encounter very few problems. 
 
There are however, a few Caveats: 
 
1. Make a backup of your Lightroom Catalogue on a regular basis.  Do this onto another hard drive, 

separate from the location of your Catalogue.  For most efficiency, you should keep your 
Catalogue within its own folder on the same hard drive as your images. 

 
2. Note that backing up your Catalogue IS NOT the same as backing up your images.  The only thing 

that is backed up in the Catalogue are the processing steps and rankings, settings and 
collections.  This is important but does not replace backing up your images. 

 
3. Make a backup of your images on a regular basis.  After every editing session is a good option.  

We recommend “GoodSync” for Windows users, for Mac users you can configure the Time 
Machine to do your backups.  If you follow our recommendation of having a “Master” folder for 
your images, you only need configure the backup software to look at this folder and it will include 
all of your sub folders.   Check it to see that you have it configured properly. 

 
 Note:  Be certain that your image backups are copied onto a separate hard drive from the 

originals.  We use and Recommend the “Drobo” product as a repository for your images.  With a 
suitable number of hard drives and appropriate configuration, the Drobo makes copies of the files 
over several of its hard drives.  You can configure a Drobo to handle a single disk failure, or 
multiple disk failures simultaneously (although the capacity is reduced).   

 
4. From Time to time you should Synchronise the whole Catalogue if you think some files have 

“Gone Missing”  This can take a considerable time, so it is usually better to just synchronise the 
folder/s that you have most recently used.  This will often clear up any “lost” files. 

 
5. From time to time you may need to Optimise the Catalogue.  For efficiency, thumbnails are 

discarded after a period of inactivity within Lightroom.  Go to File>Optimise.  Normally Lightroom is 
Optimised each time you do a backup, so as long as you are doing your backups, you shouldn’t 
need to optimise the file. 

 
6. Do not move image files to any new locations using Windows Explorer or the Finder.  Lightroom will 

lose the connection to the folder and you will have to locate it again.  If you want to move any 
folders, do it from within Lightroom. 

 
 
As long as you keep to a discipline of always working within Lightroom, you will be able to enjoy the 
power and functionality that comes with this remarkable piece of software.  Failure to follow some simple 
steps can create a nightmare of missing files and lost images.   
 
 
In this tutorial we have only touched on the integration of Lightroom and Photoshop. There are many 
features of both packages that photographers find indispensable.  Take some time to work with the 
software and it will remain your faithful friend.  
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PART 1A:  RESIZING IMAGES FOR PROJECTION OR THE WEB 
 
Many people want to use there images as projected images for a club meeting evaluation, audio visual 
presentation, or just to email to friends and family. 
 
There are some issues we need to be aware of in preparing images for any of these options.   
 
RAW Capture file issues: 
Our cameras record RAW files that will be in either 12 or 14 bit files.  (12 bit files have 4096 possible levels 
of tone; 14 bit files have 16,384 levels).  Note: the preview on the back of the camera IS NOT the image – 
this is a JPEG thumbnail generated when the data file is saved in your camera. 
 
Lightroom works natively in 16 bit (65,536 possible levels of tone) and image files taken into Photoshop 
claim to be 16 bits, but in fact are 15 bits +1 (32,769 levels of tone).  With each of these programs we 
have a large amount of tonal information available for processing and manipulation. 
 
A JPEG file exported from Lightroom can have only 256 levels of tone.  Therefore, a large amount of the 
image data is lost as part of the conversion process.   
 

 
 
Above:  a comparison of 8 bit tonal range and 16 bit tonal range.  At the top, 8 bits show visible banding 
over the tonal range.  16 bits offer a smoother transition from black to White. 
 
Colour Space issues: 
RAW files do not have a colour space applied to them, it is only when opened in Lightroom that the 
image is converted from the RAW file into a viewable image (via the Demosiacing algorithm) that a 
colour space is applied.  Lightroom natively works in ProPhoto RGB colour space, which is the largest 
available colour space and closely mimics human vision.   
 
JPEG images exported for projection or the web are normally converted into sRGB (Satanic RGB 
according to Dr Les Walkling) colour space.  This is a very small colour space and represents the lowest 
common denominator for colour.  Moving from a large colour space to a very small colour space can 
cause colour shifts, changes in saturation and other unwanted changes to the image. 
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Left:  a two dimensional 
representation of the 
common colour spaces: 
 
ProPhoto RGB 
Adobe RGB 
And sRGB (Satanic RGB) 
 
Converting from 
ProPhoto to sRGB loses a 
large amount of colour 
information or causes 
some of the colours to 
be “shifted”. 
 
 
 
 
 
 
 
 
 

 
Down sampling issues: 
Image files captured in camera will have a much higher resolution than a projected image.  Typically, a 
camera may capture 24 Mega Pixels (6000 pixels wide x  4000 pixels high), but a data projector that is a 
“High Definition” unit can only project 1920 x 1080 pixels, or approximately 2 Mega pixels. 
 
Resizing an image for projection or the web will discard up to 93 % of the original data, so this must be 
done with some care. 
 

Left:  A diagram showing 
the reduction in size from 
24 to 2 mega pixels.  
 
If the image retains a 3:2 
size ratio, the actual size 
will be 1620 x 1080 pixels. 
 
Down sampling an 
image loses up to 93% of 
the image data. 
 
 
 
 
 
 
 
 
 
 

 
Therefore, moving from a full resolution image to a projected image loses a large amount of the image 
data, so the process is important to manage correctly. 
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RESIZING IMAGES FOR PROJECTION – METHOD 1 – THE “EASY” METHOD 
 
From Lightroom, select the image (or images) to be exported as JPEG files.  Next, go to the “Export” 
button at the bottom left hand panel in the Library Module and click on it.  A new window opens. 
 

Left:  The Lightroom Export window. 
 
Select the destination for the JPEG File 
– normally not the image file location 
(you may get confused with two 
versions of the image in the library). 
 
Select if you want to give it a new file 
name in the File Naming section. 
 
 
Under File Settings, choose JPEG and 
sRGB colour space. 
 
Under File Settings select Resize and set 
Width and Height to 1920 x 1080 pixels. 
 
 
Under Output Sharpening, select 
Sharpen for Screen. 
 
Finally, click on “Export” 
 
 
 
 
 
 
 
 

 
Once complete, open the JPEG file in Photoshop and examine the file at 100% on screen.  If necessary, 
apply any saturation adjustments and extra sharpening and then re save the file and you’re all done. 
 
METHOD 2:  THE “COMPLICATED” METHOD USING PHOTOSHOP 
 
Step 1: With the image file open in Photoshop, go to File>Save As, then navigate to your chosen 
directory. Write the file name in the File Name box, then in the Format box, click on the downward facing 
arrow and choose “JPEG” as the format. Then click “Save”.   

 
With the box that opens up, choose the highest quality setting to 
minimise the JPEG compression used (12 as shown).  Click OK and 
save the image once only. 
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Step 2: Convert your image colour space to sRGB for projection. Do this by going to Edit>Convert to 
Profile and choose the destination space as sRGB, see below. 

 
Choose Adobe (ACE) as the colour space 
conversion engine and choose either 
Perceptual or Relative Colorimetric as the 
conversion method. 
 
The two methods of conversion use slightly 
different methods to squeeze the larger colour 
range of ProPhoto RGB into the much smaller 
space of sRGB. 
 
Note: NEVER EVER use Assign Profile. This will 
totally ruin your colours. Always use “Convert To 
Profile”. 

 
Step 3: Resize the image to the projector resolution. Go to Image>Image Size and select the following 
settings.  Note: if something other than “Pixels” is showing in the width and height boxes, click the drop 
down arrow and choose “Pixels”: 
 
Landscape orientation images - set the width to 1920 pixels. Note: you will need to select “Resample 
Image” and “Constrain Proportions”(the chain symbol) in the bottom boxes to enable access to the pixel 
dimensions box.  
 
The height of the image in pixels will be shown after you set the width. Make sure this is equal to or less 
than 1080 pixels. If the height shows as more than 1080 pixels, enter this amount in the height and let the 
width be resized to suit. 
 
Note: for images taken at a native ratio of 3:2, you will need to set the height at 1080 and let the width 
automatically re size to 1620 pixels. See illustration below: 

For portrait 
images, set the 
height to 1080 
Pixels, the width 
will be 720 pixels. 
 
Important: 
Disregard the 
Document Size 
and Resolution 
boxes - these are 
of no relevance 
for projection 
and only relate to 
printing. Click OK 
when done. 
 
 

 
Select Bicubic Sharper or Automatic as the resampling method, this works for most cases. 
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Step 4: Your image will now be smaller on screen - use the magnifier tool to zoom in to 100% on screen 
(look for the magnification percentage at the bottom left hand corner of the image window). This will 
show you how the image will look when projected - 1 image pixel equals 1 projected pixel. 
 
Your image will have lost some sharpness during the resampling process, so we will now apply 
sharpening. Go to Filter>Sharpen>Unsharp Mask and apply sharpening that looks good on screen when 
viewed at 100% Use a radius of 1 pixel and adjust the amount to taste without the sharpening looking 
overdone. Click OK when done to complete sharpening. 
 
Step 5: Save the file. 
 
You now have the image set at the best size and sharpness for projection.  
 
 
Using the above methods to resize images for the web and projection should also avoid many of the 
pitfalls people experience.  Following these steps will allow you to concentrate on making meaningful 
and expressive images. 
 
 
PART 2  IMPROVING “PROBLEM” IMAGES 
 
Problem images can be defined as those images where the lighting was not ideal, or where there is too 
much contrast, or just simply, images with distracting elements. 
 
Using the power of both Lightroom and Photoshop we can eliminate, or at the very least, drastically 
reduce the problem parts of any image. 
 
One strategy we often forget is to try to avoid these problems in the first place.  Looking carefully at the 
lighting direction and quality, we can often eliminate a lot of the problems we later have to try to “fix”.   
 
Even so, conditions often arise, particularly when dealing with the vagaries of nature, wildlife and the like, 
where the best laid plans can go awry and we end up compromised in our image gathering, so these 
notes are designed for all those occasions where you had no other option.  
 
I have broken down the problem images into those that can be mostly “fixed” in Lightroom and those 
that require further work in Photoshop. 
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Problem No 1:  Lighting on the wrong part of the image. 
 

Left:  A typical problem.  The bird is in shadow, but there is bright 
light on the background.  To make matters worse, the Jabiru has 
a dark neck and beak and there are distracting highlights 
behind. 
 
This image can be “rescued” using the tools in Lightroom only. 
 
Step 1:  Process for the background.  Using the White Point, 
Black Point and Exposure (Mid tones) sliders, reduce the 
exposure and tonal range to minimise the unsightly background. 
 
Step 2:  Use the Hue/Saturation/Luminance panel to reduce the 
saturation in the greenery behind.  The image should look pretty 
dull overall.  Remember, this is just for the background ! 
 
Step 3:  Select the Brush Tool from the Selective adjustments 
panel just below the histogram.  Choose “Auto Mask” and make 
an adjustment to increase the exposure (all adjustments can be 
changed later, this is so you can see the changes). 
 
 
 
 
 
Left:  The adjusted image. 
 
Step 4:   Paint in the bird’s neck and beak, around the head and 
onto the lighter feathers.  Hover your mouse over the “pin” that 
appears to see the extent of your painting.  When you have 
covered all areas, go back to the adjustments panel for the 
brush tool and adjust the Whites and exposure to suit.  Add 
Vibrance and Clarity to bring out the separation, plus some 
sharpness. 
 
If necessary, make a new Brush Selection and with reduced 
brightness and saturation, go over the brighter areas in the 
background, to further reduce the distractions. 
 
 
Using combinations of the Selective tools in Lightroom, many 
problems can be reduced or eliminated without the need to go 
to Photoshop. 
 
 
There is another tool in Lightroom that can be even more useful 
for problem images and we’ll look at that next. 
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Problem No 2:  Too much contrast and different lighting between the sky and the land. 
 
This is a problem to some extent with all landscape images.  The sky is nearly always much brighter than 
the land, so we have to compromise our exposure.  This example is pretty extreme, but illustrates what is 
possible.  For this example, we will use the Graduated Filter with a Range Mask (new in Lightroom Classic 
CC ). 

 
Above:  An image with serious lighting issues !  The sun was bursting through the clouds behind the 
mountain, illuminating the glacier in Svalbard.  During Summer in the high Arctic the sun never sets, it just 
travels around the horizon and never gets above about 30 Degrees.  The horizon has been straightened 
and the image cropped to 2:1 panorama format, but otherwise no other adjustments have been made. 
 

 
 
Above:  The Corrected image with one of two Graduated filters shown – the Range Mask has been 
adjusted to affect only the highlights.  See over for the steps to achieve this result.  (Note: two Graduated 
filters have been used on this image, read on. 
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Adding a Graduated Filter, Step 1:  Go to the Selective tools toolbar at the top right of the Develop 
Module.  It doesn’t matter what adjustments are made at this stage, but here I wanted to darken the sky 
to add more drama, so I pulled back the exposure slider before adding the Graduated Filter. 
 
To apply the Graduated Filter and keep it horizontal (or vertical), first, hold down the Shift key and then 
with your mouse (and holding down the left button), drag down from the top of the image to where you 
want the effect to finish.  You can start outside the top of the image, or part way into the image.   
 
When you release the mouse, you will see a “pin” and three line across the image.  The top line indicates 
where the Graduated Filter will start reducing from 100%.  The centre line indicates where it is at 50% and 
the bottom line is where the effect is reduced to 0%.  You can click and drag on the top and bottom lines 
to expand or contract the range of the Graduated Filter.   
 
Now, the problem with using Graduated filters over your lens at the time of capture, is that you will get the 
top of the mountains being darkened as well as the sky, when the mountains are already dark ! creating 
more issues.  This method avoids these pitfalls. 
 
Step 2:  Go to the bottom of the Graduated Filter panel and Click on the box next to “Range Mask”.  By 
default it is set to “Off”, but here we want to restrict the effect to the sky only, so we will select 
“Luminance”.  Once selected, a Range slider appears below with two sliders.  The top slider is used to 
restrict the range of tones affected.  Here I have pushed the left hand slider to the right, to eliminate the 
effect from the shadows.  In the Illustration on the page above, I have moved my mouse pointer onto the 
“pin” to see the range of the adjustment.  You can see that the darker tones in the top p[art are 
unaffected by the Graduated Filter and only the sky is affected.  The Smoothness slider is used to control 
the feathering of the range selection. 
 
Step 3:  Now that we have adjusted the sky, we will repeat the steps with a new Graduated Filter, this 
time coming up from the bottom.  Select the Graduated Filter, then click on “New” to create a new Filter.  
This time hold down Shift and drag up from the bottom. 
 

 
Above:  The second Graduated Filter applied.  This time the Range Mask has been adjusted to eliminate 
the lighter tones.  Exposure (Mid Tones) and Shadows have been increased to lighted the foreground, 
along with some Clarity and Saturation.   
 
This image is far from perfect, but using just two Graduated Filters, we have drastically improved the 
original.  
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Problem No 3:  Too much contrast and lighting on the wrong areas 
 
Sometimes, there is just too much difference in exposure range to capture in one image.  Here I have 
made 2 captures (sometimes you might need 3 captures), one approximately 1 1/3 stops longer than the 
first exposure.  We will blend these two images together in Lightroom, then take the combined Digital 
Negative into Photoshop for some fine tuning: 
 

Left:  The first exposure, metered for 
the sky.  Both images were taken on 
a tripod, but you can use this 
technique hand held, as long as you 
are careful and leave some extra 
room around your composition to 
allow for aligning and cropping. 
 
The second exposure, below, was 
taken immediately after the first 
using the “Quick Exposure 
Compensation” setting on my Nikon.   
 
The actual amount of compensation 
was a guess, but as you will see, 
taking 3 or more “bracketed” 
exposures is not necessary in most 
cases. 
 
Left:  the second exposure.  Even on 
a sturdy tripod, some slight 
movement can occur, so we need 
to allow some space to recompose 
after blending the images together. 
 
Process each RAW file to optimise 
what you have in each image – that 
is, in the bottom image, forget about 
the sky being overexposed, just 
concentrate on the foreground. 
 
Make sure you go to the “Lens 
Corrections” panel and choose 
“Remove Chromatic Aberration” on 
both images.  This is important with 
all wide angle lenses as every lens 

will have some colour fringing and we want to eliminate it before we go any further. 
 
To blend the images together in Lightroom, in Grid View in the Library module, select the first image 
thumbnail, then hold down Shift and click on the next image to select them both.   
 
Step1:  With both images selected, Right Mouse click, or go to Photo>Photo Merge>HDR and click on 

HDR.  A new dialogue box opens.   
 
Left: the menu options to Blend to HDR in Lightroom. 
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Left:  The Photo Merge 
Preview window.  Select 
Auto Align and Auto 
Settings, plus choose a 
Deghost Amount – Medium 
seems to work fine. 
 
Click on “Merge” to create 
a new DNG file from the two 
images. 
 
Lightroom will take a short 
while to do the blending 
and the new file will appear 
in Lightroom next to the 
original Raw files. 
 
 
 

 
Below:  the merged file in the Library Module.  Note that the HDR file is an Adobe DNG file and is a fully 
editable RAW file.  The file name will be the first name of the files selected. 
 

 
 
Step 2:  Choose the new DNG file and go to the Develop Module to make any further processing 
adjustments, to give the desired tonal range, Clarity and Vibrance.  
 
Step 3:  If you use Lightroom only, you can make some selective adjustments using the Brush, Radial or 
Gradient Filter tools.  Otherwise Open the file for final processing in Photoshop by Going to Photo>Edit 
In>Photoshop CC 2018. 
 
Step 4:  Using Photoshop, we will use the following techniques: 
 
 Silver Efex Layer to bring out Fine Structure 
 Colour Fill Layer to enhance selective colours 
 Selective lightening and darkening using Curves 
 Hue/Saturation adjustments to reduce the intense colour in the sky 
 Inverse Overlay Layer to “Turn on the Lights”  
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Note:  If you are not an experienced Photoshop user, these steps may be a little too complex to follow. 
 
Step 4a:  Use NIK Silver Efex Pro to add detail and structure in the rocks.  Select one of the Silver Efex filters 
that gives the desired result – ignore the change to Monochrome for the moment, just look for the detail 
in the image.  Click OK when ready. 
 
Alternatively, you can achieve a similar result with Color Efex Pro using the Detail Extractor Filter, however, 
remember to adjust the settings to suit your image.  When Done, Click OK. 
 
NIK will add a new layer with the effect applied.   
 
Important Note:  If you go to the Filters Menu in Photoshop to Choose the NIK filters and if you already 
have an adjustment layer above your Background layer, the filters will be greyed out and not accessible.  
You will need to make a new composite layer first (Use Control+Alt+Shift+E).  This only applies if you have 
added some adjustment layers, if working directly above the Background layer it will work.  
 
Step 4b:  If you have used a Silver Efex Filter, the new layer will show a Monochrome image.  Go to the 
Layers Panel and choose Luminosity as the Blend Mode.  You should reduce the Layer Opacity to around 
50 – 70% with this filter as the effect may be too strong.  If you have used Color Efex, look at changing the 
Layer Opacity only, if necessary. 
 

 
 
Above:  The background layer with the Silver Efex layer added.  Note the Blend Mode and Opacity.  The 
Opacity setting will vary on the effect desired and the image content. 
 
Step 5:  Looking at the image, it was decided that the foreground rocks needed some more colour, so a 
Hue/Saturation layer was added, but as the sky was already quite saturated, this part was painted out 
with a Mask.  Then, a Curves Adjustment layer was added to increase contrast as the image was looking 
a bit flat. 
 
My preferred method of working on an image is to make small adjustments on individual layers, rather 
than trying to do too much with a large adjustment.  
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Above:  The image after the HSL Adjustment layer and the Curves Adjustment layer to add contrast – 
note the “S” shaped Curves adjustment. 
 
Step 6:  In this image, the viewer is drawn to the island in the distance, but the sun was not illuminating this 
part, so I added another Curves Adjustment to lighten the island, then added another HSL Adjustment 
layer to add some more colour.   
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By inverting the mask on the Curves Layer, all I needed to do was paint in with white onto the area of the 
island.  Adding an HSL Adjustment Layer and clipping it to the layer below saves having to repeat the 
masking. 
 
Step 7:  Now we come to the second of the “Magic” treatments.  The rocks In the foreground are still too 
dull when compared to the colourful sky, so now we add a Colour Fill Layer.  Start by using the Colour 
Sampler tool from the Left Hand toolbar (the eyedropper).  I sampled the colourful section of rock shown. 
 

 
 
Above:  The Sampled area of the image with the result of the Colour Fill Layer shown.  See below. 
 
The sampled colour becomes the Foreground colour.  Next, create a new blank layer by clicking on the 
folded over paper icon at the bottom of the Layers Palette.  This adds a new empty layer and it should 
be at the top of the layers stack. 
 
With this blank layer selected, choose the Paint Bucket from the Left Hand Menu.  If it is not visible, click 
and hold on the gradient icon to reveal the paint bucket, or in CC 2018, click and hold on the three dots 
just above the Foreground/Background icons to reveal other icons.  With the sampled colour showing as 
the Foreground colour click anywhere on the image to fill it with the colour.   
 

Left:  A close up of the Active Foreground (sampled) colour.  By double clicking on this colour, 
you open up the colour swatch and you can choose a different colour, if the sample does not 
work well. 
 
After filling the layer with the sampled colour, the whole image will be obscured by this colour.  
Don’t Panic ! this what is intended. 
 
Next, go to the Blend Modes and click on the drop down options list and select “Colour” as the 
Blend Mode.  Your image below will be revealed, but will still look awful, but we’re not finished 
yet ! 
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Next, Go to the Layer Opacity and reduce the opacity to around 40%.  Then, go to the bottom of the 
Layer Palette and add a Layer Mask by clicking on the icon that is a rectangle with a circle in the 
middle.  As you click on the Layer Mask Icon, hold down Alt to create an inverted Mask (filled with 
black). 
 
To paint in the colour into the areas required, select the Brush Tool, reset the Foreground/Background 
colours to Black/White by clicking on the two small squares with the two headed arrow next to them (see 
above extract of the toolbar). 
 
Make sure you have White selected as the Foreground (active) colour – to switch between Black and 
White, use the “X” key on the keyboard.  Make the Brush large and reduce the Opacity to a low value –
(15-25%) using the Contextual Toolbar at the top of the workspace: 
 

 
 
Above:  The Contextual Toolbar appears under the Main Menu bar and changes depending on what 
tool is selected.  Here the options for the Brush tool are shown.  Reduce the Flow and Smoothing settings 
to taste. 
 
Next, with the Mask selected (There will be a White Line around the Mask icon on the Layers Palette, 
paint on the image with single Brush strokes to lightly Brush in the colour on the rocks. 
 

 
 
Above:  This is the Mask overlaid onto the image.  To view this, click on the Mask icon on this layer in the 
Layers Palette and then Hold down Alt and Click on it again.  To revert to the image, hold down Alt and 
click again on the Mask.  You can see that this layer mask does not need any special selections and is 
best done with a large soft brush to ensure a soft transition between the painted colour and the 
background. 
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After painting onto the Colour Fill Layer Mask, you can adjust the Opacity of the layer, or paint over 
sections by switching to a black Brush (using the “X” key) until the desired result is achieved.  Remember, 
each time you paint on the mask and release the mouse button, the mask is painted onto with the 
opacity you chose, say 25%.  If you paint over the same section again, another 25% is added, so the 
mask is now at 50% and so on. 
 
Step 8: After adding the colour fill to the foreground rocks, I decided that the sky was still too saturated, 
so another HSL Layer was added.  Before adding this layer, I made a Luminosity Selection of the sky using 
the Select>Colour Range>Highlights command.   This selection included some unwanted areas, but gave 
a good line along the horizon.  Click OK and load the selection, then select a new HSL Adjustment Layer 
and the Selection is Automatically added to the layer. 
 
To remove the unwanted Foreground part of the selection, select the Layer Mask, hold Down Alt and 
click again.  The Mask is now loaded onto the image.  Select the Brush Tool (“B” for Brush on the 
keyboard) and choose Black as your Foreground colour.  Paint onto the mask at 100% opacity, being 
careful to reduce the size of the brush as you get closer to the horizon line, so not to paint onto this edge. 
 

 
 
Above:  The selection using Select>Colour Range>Highlights.  Adjust the slider to include enough tonal 
range to include the whole sky.  After loading onto a new HSL Adjustment layer, paint out the unwanted 
foreground parts with black.  Note:  you will need to have selected one of the image layers (the 
Background or the Silver Efex layer) to get a selection. 
 
With the mask modified, I reduced the overall Saturation of the sky using the Saturation slider. 
 
At this point, I realised there were some very bright shells in the bottom Left Hand corner of the image.  
This was solved with an aggressive Curves Layer Blended to Multiply and with the Opacity reduced to 
suit.  
 
Finally, we come to the last “Magic Touch” applied to this image, the Inverse Overlay Layer. 
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Step 9:  Creating the Inverse Overlay Layer.  Note:  This involves several steps and some methods we 
would NEVER apply at any other time, so fasten seatbelts…. 
 
With all other adjustments complete, make sure you have selected whatever is the top layer in your 
Layers panel.  Create a new Composite Layer using the command Ctrl+Shift+Alt+E. (Hold down all these 
keys at the same time before hitting the “E” key).  Yes, you will need two hands for this ! 
 

Left:  The Layers Palette with the new composite layer at the 
top. 
 
With This new layer selected, go to the top menu bar and 
choose Image>Adjustments>Hue/Saturation.  Move the 
Saturation Slider to zero – the image will lose all colour.  (We 
Never, ever do this type of adjustment on a normal image as 
this is totally destructive, but is necessary here).  Click OK. 
 
Next, go back to Image>Adjustments>Invert.  This creates a 
negative version of your image – see below. 
 
 
 
 
 
 
 
Below:  The image looks like this after the Invert command. 

 

 
 
Next, go to Filter>Blur>Gaussian Blur and select a Radius value around 250 pixels.  Click OK. 
 
Now, we are nearly done, just one more step. 
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The last step after making this strange looking layer is to go to Blend Mode and choose “Overlay” as the 
Blend mode for this layer.   
 
The image now should have brightened up considerably in the Shadows, with the highlights darkened 
down a little.  Most likely, you will need to reduce the opacity for optimum results. 
 

 
 
Above:  The Inverse Overlay Layer in action.  The left hand side of the image has been masked to hide 
the effect, with the right hand side showing the effect.  In this image, the Opacity was reduced to just 
under 70% to give the result I wanted. 
 
Note:  This last technique does not work on every image, but when it does, it is a very powerful tool to 
add to your arsenal. 
 
Remember, the settings and treatments applied to this image are indicative only and should be adjusted 
to suit your particular image. 
 
Use any or all of these techniques to improve not just “problem” images, but to add that extra touch of 
creativity to any image. 
 
 
 
 
 
 
 
 
 
 
 
 
© Michael Smyth 2018  
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NOTES 
 
1. Setting up a master file structure.  To ensure efficient management of your image files, this is the 

recommended structure for your master copy of your images: 
 

Master folder:  “JOHNS IMAGES”   
(preferably on a separate hard drive from your operating system) 

 
Sub folders  “TRAVEL PHOTOS JANUARY 2017”   

or some meaningful name that you can remember 
 
Sub/Sub folders “TASMANIA”  if that sub/sub folder forms part of the sub folder  
   called  “TRAVEL PHOTOS”, if not, make a new sub folder under  
   “JOHNS IMAGES”    
 
As each new photo shoot or event is added, create a new folder under the main “JOHNS 
IMAGES” folder.   See below.  This will make some file sorting and searching activities 
simpler later when you have a lot of images in your catalogue. 

 

 
 
 Note:  Some people recommend creating folders with the date of the shoot.  This is a purely 

personal choice, if you are primarily a date driven person, then this may work for you.  Find a 
structure and naming convention that works for you and stick with it. 

 
 
2. Importing a folder that was created outside Lightroom into the Catalogue. (Note:  not for 

importing files that are on a memory card or other temporary storage, these should be imported 
using the “Copy” option below instead of the “Add” option). 

 
Go to the Library panel and click on the “Import” button at the bottom of the Left hand panel. 
 
In the Import panel, go to the left hand panel, called “Source” and select the hard drive on your 
computer that contains the folder.  Use the triangular buttons next to each hard drive to open the 
folders and drill down to where you have the “missing folder”.  Click on this folder. 

 
 The images in the folder will appear as thumbnails in the centre.  Ensure you have the box in the 

Right hand panel marked “Don’t import suspected Duplicates” ticked.  This will prevent you 
inadvertently adding duplicates of files that may already exist in your catalogue.   

 
 At the top of the preview window, select the option called “Add”.  As the files already exist on 

your hard drive you don’t want to copy them. 
 

When you have reviewed the thumbnails to make sure these are the images you are looking for, 
click on the “Import” button at the bottom of the Right hand panel.   

 
 The folder and all images within will be added to the Catalogue and the thumbnails created. 
 

See illustration below 
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 Note:  when adding a photo to the catalogue that is already in a folder that exists in the 

catalogue, you simply need to go to the Library module, select the folder that contains the 
“Missing image/s”.   

 
Next, go to the top menu and choose Library>Synchronise folder.   The Catalogue will scan the 
folder and you will see a window pop up as below: 

 
If the catalogue finds some missing images, the top box will be highlighted 
and the number of images found will be shown. 
 
In this case there are no missing files, but the box marked “Scan for 
Metadata updates” is ticked.  You may find some images found where 
you may have opened from outside Lightroom and processed using the 
Camera RAW module in Photoshop. 
 
To keep things simple, we don’t recommend opening RAW files directly 
from Photoshop.  If you have the option to “Write Changes into XMP” 
activated (See Note 3), you will be able to open files directly from 
Photoshop with all of the Lightroom processing intact, however to keep 
things consistent, always open images from within Lightroom. 
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3. Setting up the Catalogue preferences.  As a “safety” measure, you have the option to write all of 

the Lightroom processing steps into an XMP file that exists alongside the RAW file.  This will include 
Star ratings and keywords, but will not include any of the advanced catalogue settings such as 
Collection information.  If you are concerned about the catalogue, you can enable this option as 
follows: 

 
 Go to Edit>Catalogue Settings.  Choose the Metadata tab and select “Automatically Write 

changes into XMP”  See below. 
 
Be careful if you use this as it is not recommended as part of 
the workflow.  Always open Lightroom and then take the files 
into Photoshop from Lightroom. 
 
 
 
 
 
 
 
 
 

 
4. Setting up File Handling options from Lightroom.  Before you take an image from Lightroom to 

Photoshop, you need to decide how the data file is going to be handled in the conversion into 
pixels. 

 
In Lightroom, go to the top menu bar and choose Edit>Preferences.  In the box that opens, select 
“External Editing” and select as follows: 

  

 
 

In the File Format, select either Photoshop (PSD) or TIFF as the format. 
 

In the Colour Space  - select ProPhoto RGB (this is the native working space for Lightroom and 
covers the maximum colour Gamut possible).  For files that will be ultimately destined for the web, 
you can convert to sRGB (Satanic RGB as it is known) on export from Lightroom.  For all advanced 
image editing you want the largest colour space possible. 

 
In the Bit Depth, choose 16 Bits.  A native RAW file may be 12 or 14 Bit and you want to preserve 
the maximum number of tones possible.  

 
In Resolution, if you are ultimately going to print on an Epson printer, choose 360 dpi as this is the 
native printer resolution.  For Canon Printers use 300 dpi.   
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5. Creating New Folders from within Lightroom.  For a new folder within another folder - From within 

the Library Module, select the folder that you want to create the new sub folder inside.  Next scroll 
up to the top of the Folders panel and click on the small “+” symbol.  This allows you to create a 
new folder.  From the options that appear, choose “Sub Folder” 

 
 
 
 
 
 
 
When you Select “Add Subfolder” another 
box opens that allows you to give the 
Subfolder a name.  Note that it indicates that 
this folder will be inside the folder you 
selected. 
 
 Give the Subfolder a name and click on 
create.  You can now drag any images in the 
Library folders into this new Subfolder. 
 

 For a new Folder within your collection – From Within Lightroom, select your Master folder, then 
repeat as for a subfolder above, except that instead of choosing Subfolder, choose “Folder”   

 
 The Windows explorer (or Apple equivalent) panel will open.  Make sure you are within the 

“Master Folder” (here called “MICHAELS IMAGES” and then Right mouse click on the folder area.  
Choose “New>Folder”  and click on the New Folder Icon. 

 
A New folder will appear 
called “New Folder” and 
highlighted.  Type in the 
folder name you want and 
click Enter.   
 
Next click button labelled 
“Select Folder” and you are 
done. 
 
You will be taken back to the 
Library Module.  Navigate to 
the folder location in your 
series of folders. 
 
The new folder will be greyed 
out as there are no images in 
it.   

You can drag and drop images into this new folder from the Library module and they will be 
instantly visible. 

 
If you are saving into this folder from Photoshop and this is not the original location of the file, you 
will need to Synchronise the folder in order to see them.  (See Note 2) 
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